Entradas

Mostrando entradas de marzo, 2010

Yafaray para el nuevo Blender 2.5

Ya hay un script no oficial para usar yafaray en la versión 2.5 de Blender!! De momento es de uso exclusivo para la verisón alpha 2.
Hace falta tener instalado blender 2.5 alpha2, python 3.1 y yafaray, por supuesto!

De todas formas sigue siendo un script muy inestable, en una versión aún alpha de Blender, así que no se os ocurra usarlo en trabajos profesionales, solo apto para kamikazes que quieran probar las nuevas posibilidades que ofrece Blende y yafaray.

Visto en la web de Allan Brito

Web de descarga del script (en italiano) 
Enlace directo a la descarga